Wednesday, January 2, 2008

Christmas 2007

This picture of our Christmas tree was taken with just the tree lights on....I used manual settings, I think it was AV...whatever that is!! I took quite a few pics during the holidays, constantly changed the settings on my camera, just to see what the pics looked like. I've only had the camera for about 2 weeks now, so I've really got a lot to learn. It seems to take forever to load these pics...should I save them smaller before uploading to my blog? Not quite sure how to have pics and info all together yet either....working on it!

WooHOO!!! Thanks for the help!!!



Pin It!

9 comments:

Danielle Holsapple said...

I love your shot!!!!!
If it was slow loading you do probably want to make it a tad smaller!

Jane said...

You rock!!! Great job...experimenting is half the learning experience!!

cherie said...

pretty tree. Glad to have you in the group !

Christian Mom said...

Nice shot. Love the glow from your beautiful tree.

Brandyland said...

oh very pretty! Love the glow

mosbarger said...

Good grief, woman!!!!! Looks to me like you have mastered the Rebel!!!!!! This is stunning...manual? You just make me sick!!!!! Way to go!!!!

Debbie aka ZoeDoodle said...

Gorgeous photos!

Barbara said...

WTG, Susan! I'm loving your photography and your tree is GORGEOUS!
Keep up the good work, girl...your blog rocks!!!

Barb

Julie Howard said...

That is a beautiful shot of your tree. Not bad being able to achieve that with only having had your camera two weeks.

LinkWithin

Related Posts with Thumbnails